phpMyAdmin по-русски
   О проекте  |  Скачать  |  Документация  |  Форум
  
Главная страница / Документация /

Руководство. Технические требования phpMyAdmin



1) PHP
- должен быть установлен PHP 5.2.0 или выше, с поддержкой сессий и стандартной (SPL) библиотекой PHP;
- для поддержки загрузки ZIP-файлов, необходимо установить расширение Zip для PHP;
- для отображения внутристрочных jpeg-пиктограмм ("image/jpeg: inline") в правильных пропорциях, понадобится также поддержка библиотеки GD2 в PHP;
- если для аутентификации используются куки, наличие PHP библиотеки mcrypt на сервере является самым правильным решением для большинства пользователей: корректная работа на 64-битных машинах, ускорение не только фазы авторизации, но и других процессов, запускаемых через phpMyAdmin.

2) MySQL 5.0 или позднее;

3) Веб-браузер с включенными куками.