phpMyAdmin по-русски
   О проекте  |  Скачать  |  Документация  |  Форум
  
Главная страница / Новости / phpMyAdmin /

Уведомление безопасности phpMyAdmin №4 2006

уведомление безопасности phpMyAdmin
Announcement-ID: PMASA-2006-4
Дата: 2006-07-01

Сводка: XSS уязвимость

Описание:
Через параметр "table" было возможно выполнение запроса, содержащего XSS.

Серьезность:
Команда разработчиков полагает, что данная уязвимость является серьезной.

Затронутые версии:
Данной уязвимости подвержены некоторые версии до 2.8.2.

Решение:
Обновить phpMyAdmin до версии 2.8.2.

Дополнительно:
http://securitynews.ir/advisories/phpmyadmin281.txt
Опубликовано: 2006-07-01