phpMyAdmin по-русски
   О проекте  |  Скачать  |  Документация  |  Форум
  
Главная страница / Новости / phpMyAdmin /

Уведомление безопасности phpMyAdmin №6 2006

уведомление безопасности phpMyAdmin
Announcement-ID: PMASA-2006-6
Дата: 2006-11-01

Сводка: XSS уязвимость

Описание:
Существовала возможность осуществления XSS атаки через URL, содержащий символы в UTF-7.

Серьезность:
Команда разработчиков полагает, что данная уязвимость является серьезной.

Затронутые версии:
Данной уязвимости подвержены версии с 2.6.4 по 2.9.0.2.

Решение:
Обновить phpMyAdmin до версии 2.9.0.3 или новее.
Опубликовано: 2006-11-01