phpMyAdmin по-русски
   О проекте  |  Скачать  |  Документация  |  Форум
  
Главная страница / Новости / phpMyAdmin /

Устранение уязвимостей - phpMyAdmin 2.11.9.5 и 3.1.3.1

phpMyAdmin 2.11.9.5 и 3.1.3.1
Разработчики анонсировали новые версии phpMyAdmin: 3.1.3.1 и 2.11.9.5. Выпуск связан с оперативным закрытием выявленных 3 уязвимостей, две из которых признаны разработчиками критическими. Рекомендуем обновиться или установить патч.

Изменения в phpMyAdmin 3.1.3.1
- [security/безопасность] Уязвимость типа HTTP Response Splitting и подключение файлов
- [security/безопасность] Возможность осуществления межсайтового скриптинга (XSS) на странице экспорта
- [security/безопасность] Недостаточная проверка выходных данных при создании конфигурационного файла

Изменения в phpMyAdmin 2.11.9.5
- [security/безопасность] Возможность осуществления межсайтового скриптинга (XSS) на странице экспорта
- [security/безопасность] Недостаточная проверка выходных данных при создании конфигурационного файла

Ссылки по теме:
Скачать phpMyAdmin 2.11.9.5 и 3.1.3.1
Опубликовано: 2009-03-26