phpMyAdmin по-русски
   О проекте  |  Скачать  |  Документация  |  Форум
  
Главная страница / Новости / phpMyAdmin /

Подготовлен экстренный выпуск phpMyAdmin 3.4.10.2

phpMyAdmin 3.4.10.2
Подготовлен экстренный выпуск phpMyAdmin 3.4.10.2, закрывающий найденную некритичную уязвимость в работе скрипта.

3.4.10.2 (2012-03-28)
- [безопасность] В файле show_config_errors.php отсутствовала проверка существования конфигурационного файла, таким образом вызывая ошибку отображающую полный путь к файлу, что способно привести к дальнейшей атаке. Для вывода ошибки требуется установка директивы error_reporting в E_ALL, а так же должна быть включена директива display_errors. Детали смотрите на странице PMASA-2012-2

Ссылки по теме:
Скачать phpMyAdmin 3.4.10.2
Опубликовано: 2012-03-29