phpMyAdmin по-русски
   О проекте  |  Скачать  |  Документация  |  Форум
  
    Рубрики новостей
    Обсуждения на форуме:
    Отдел подписки:
Главная страница / Новости / phpMyAdmin /

Разработчики выпустили phpMyAdmin 2.8.0.2

phpMyAdmin 2.8.0.2
Данный релиз содержит исправления, касающиеся безопасности (XSS уязвимости), а также решение других проблем:
- Исправлена проблемы в работе mysqli при разрешенном zend.ze1.compatibility_mode
- Решена проблема сохранения mysql/mysqli расширения скриптом инсталляции
- Documentation.txt некорректно отформатирован

Нововведения:
- Поддержка PHP 5.1.2.
- Возможность скрывать базы данных.
- Возможность конфигурирования лимита памяти для операций экспорта/импорта.
- Улучшена поддержка CGI.
- Новый веб-ориентированный механизм установки.
- (rc2) теперь отсутствует необходимость в наличии файла .htaccess в главной директории

Исправления для 2.8.0.2:
- XSS уязвимость (set_theme)
- Проблемы с mysqli при разрешенном zend.ze1_compatibility_mode
- Скрипт инсталляции не сохранял расширение mysql/mysqli

Ссылки по теме:
- Скачать phpMyAdmin 2.8.0.2
Опубликовано: 2006-03-17