phpMyAdmin по-русски
   О проекте  |  Скачать  |  Документация  |  Форум
  
    Рубрики новостей
    Обсуждения на форуме:
    Отдел подписки:
Главная страница / Новости / Open Source /

Вышла 11-я редакция статьи "Инструментарий веб-разработчика"

11-я редакция статьи Инструментарий веб-разработчика
В обновленной редакции статьи "Инструментарий веб-разработчика" не только обновлены версии устанавливаемых программ, но и произведен переход на новые сборки Apache и PHP, которые теперь скомпилированы под VC9, так как сборки PHP под VC6 разработчиками больше не выкладываются. В связи с изменением дистрибутивов, изменен и способ установки Apache, теперь он распаковывается из архива, а не из самораспаковывающегося .msi файла, что привело к кардинальным изменениям в описании установки Apache.

Авторы благодарят всех принявших участие в обсуждении статьи на форуме.

Рекомендуемые версии программ:
MySQL 5.5.14
PHP 5.3.6
Apache HTTP Server 2.2.19
phpMyAdmin 3.4.3.1

В статью внесены следующие изменения:
* На все дистрибутивы даны прямые ссылки, благодаря чему все желающие смогут безошибочно установить именно проверенные версии программ.
* Благодаря совету наших посетителей, из конфигурации PHP убрано включение директивы register_globals, которая считается устаревшей и не используется начиная с PHP 5.3.0.
* В связи с изменением способа установки, полностью переписан раздел установки и настройки Apache.

Ссылки по теме:
Прочитать статью
Скачать статью в PDF
Обсудить статью на форуме
Опубликовано: 2011-07-12