Разработчики анонсировали phpMyAdmin 2.10.0.2

Стефан Эссер в программе "Месяц багов PHP" раскрыл некоторые php-уязвимости. В MOPB-02-2007 для описания php-уязвимости переполнения стека через глубокую рекурсию (PHP Executor Deep Recursion Stack Overflow) используется phpMyAdmin.

Данная уязвимость устранена в phpMyAdmin версии 2.10.0.2

Разработчики считают выявленную уязвимость и настоятельно рекомендуют обновить phpMyAdmin до версии 2.10.0.2.