Уведомление безопасности phpMyAdmin №4 2007

Announcement-ID: PMASA-2007-4
Дата: 2007-04-24

Сводка: XSS уязвимость

Описание:
Данная уязвимость позволяла осуществлять атаки на некоторые скрипты, вследствие изъянов, обнаруженных в JavaScript коде.

Серьезность:
Команда разработчиков полагает, что данная уязвимость является серьезной.

Затронутые версии:
Данной уязвимости подвержены вероятно все версии phpMyAdmin до 2.10.0.2.

Решение:
Обновить phpMyAdmin до версии 2.10.1 или новее.